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4 Pages
 By The End Of This Section You Will Be Able To

•	 Use master pages
•	 Rearrange pages
•	 Number pages
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Page sizes

A very important aspect to working with publisher is to work with different page sizes even though you may only be 
printing on A4 paper.

Consider a leaflet that is A5 in size you may design it on screen using A5 size and then when you print you can tell 
publisher it is printing on A4. If the settings are correct then you can print two leaflets on the A4 paper while only working 
with the original single item onscreen. Similarly if there are 10 business cards per A4 sheet you may design just the one 
on screen but print that one out 10 times on the A4 print sheet.

If this was Word you would create one card and replicate it 10 times on screen as you are working with the printed sheet 
in word and any change would have to be replicated 10 times.

Also if you were to create an A5 booklet that you wish to print double sided with the correct page numbering and print it 
duplex on A4 paper where it merely needs folding (like a standard everyday newspaper). Then Publisher is the program 
to use as most word processing programs will not be able to deal with the page numbering issues OR the fact that the 
first sheet printed will contain the first two AND the last two pages of the publication. (again think of a newspaper the 
cover sheet has the first two and last two pages of the newspaper.

Figure 4-1 Page size options from menu

 - To work with another paper size.
mouse
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1. From the Page design tab, in the page setup group, click on the size button Make a selection from the menu 
which page size you wish to use.

1. For more page sizes select the page setup button from the menu
 or

2. From the Page design tab, in the page setup group, click on the dialog box launcher button to open the page 
setup dialog.

Figure 4-2 Page setup dialog

3. Select from the layout type what kind of publication you wish to create Booklet, many pages per sheet etc 
each selection will offer different options

•	 NOTE: Please remember the chances are the default output page size on the printer will be A4. If It is 
different set that FIRST before defining options here (see the print section)

Figure 4-3 Booklet option
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Figure 4-4 Multi items per page

4. Make the selection you wish and click ok to apply that page size to your screen.
5. If using a booklet layout you may wish to use the 2 page spread option.

 - To apply a two page spread option 
 mouse

1. Down on the status bar to the left of the zoom control you have the buttons that allow you to change 
between single page spread and two page spread options make a selection.

•	 You DO NOT HAVE to choose 2 page spread but if you are creating a newsletter in booklet form it may 
help when seeing the overall layout of more than one page.

2. Use the navigation pane on the left to move amongst your pages.

Arranging pages 

Once you have begun working on a publication, you may decide that the number of pages originally assigned to the 
document is either not enough, too many, or in the wrong order. You can adjust the number of pages by inserting or 
removing pages and rearrange content by changing the page order. 

Inserting Pages 

Your page insertion options depend on whether you are viewing your publication in the Two-Page Spread view or as 
single pages. 

•	 If you have chosen a booklet layout please realise that when inserting a new page (for page numbering and 
printing purposes) that a sheet of A4 is necessary so multiple pages may be inserted (booklet size) especially 
if printing duplex. 

•	 There are 4 x A5 (screen) sheets to one double sided A4 printed sheet.
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Single Page View 

          
Figure 4-5 inserting new page

 - To insert a new page (s)
 mouse

1. Place the insertion point in the page before or after where the additional pages will be inserted 
2. From the Insert tab, in the pages group select Page a menu will appear. Make a selection, or for more choices 

select the insert page option. The Insert Page dialog box appears. 
3. In the Number of new pages text box, type the number of pages to be inserted 
4. To insert the page(s) before the currently displayed page, select Before current page. To insert the page(s) 

after the currently displayed page, select After current page 
5. For applying the further options see the table below

Option Description

Insert Blank Pages Inserts blank pages into the document

Create One Text Frame on Each 
Page

Inserts a single text frame, or text box, on each page that is added to the 
document

Duplicate All Objects on Page Each new page added will be an exact duplicate of the page number entered 
in the text box

6. Click OK. The page(s) are inserted. 

•	 You may also use your right click in the navigation pane on the page you wish to insert a page before/after.

Removing Pages

Your page removal options depend on whether you are viewing your publication in the Two-Page Spread view or as 
single pages. 
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Single Page View 

1. Place the insertion point in the page to be removed 
2. From the page design tab in the pages group select delete

 Or

3. Right click on the page to be deleted and from the menu choose delete.
4. If the page has content, a dialog box will appear warning you content will be deleted in this confirmation 

dialog box that appears, click YES. The page is removed. 
Two-Page Spread View

1. Place the insertion point in the page(s) to be removed 
2. From the page design tab in the pages group select delete the delete page dialog appears.

 Or

3. Right click on the page to be deleted and from the menu choose delete.
4. To delete both displayed pages, select Both pages. To delete only one of the displayed pages, select Left page 

only or Right page only 

Figure 4-6 Delete dialog

5. Click OK. The page(s) are removed. 
•	 Be aware if you have a multi page or booklet layout you may be removing an integral part of the layout

Rearranging Page Order 

After reviewing the content of your publication, you may decide that a different order is appropriate. One option for doing 
this is by rearranging the order of the pages. When you change the order of pages within your publication, automated 
elements such as jump lines and page numbers are automatically updated. The following options can be used with an 
individual page or a pair of pages (two-page spread). 
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Figure 4-7 Page navigation pane

 - To move using Drag And Drop
Drag and drop is a quick way to rearrange page order. 

 mouse

1. In the page Navigation Pane, click and drag the page(s) to its new position. A dark line will indicate where 
the new page will be located. 

2. Release the mouse button 

 - To move using a dialog
 mouse

1. From the page design tab in the pages group select move
2. The Move Page dialog box appears. 
3. Select a page adjacent to the final desired location of the page being moved 
4. Indicate whether you want the page that is being moved to appear before or after the selected page 
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Figure 4-8 move page dialog

E.G. If you are moving page four to the position of page three, select after and then select page two from the This page list. 

•	 Above showing the move page dialog, the one on the left is when moving a single page spread the one on 
the right is moving a two page spread

5. Click OK 

Using Master pages

Master pages act as template pages for your document. Master pages save you time because they allow you to type or draw 
information once on the master pages so that this information appears on all the pages of your document. 

Depending on what type of document you are creating, master pages may or may not be a useful feature for you. It is 
most useful when creating documents where the same elements need to appear at the same location on each (or at least 
most) pages 

Design Elements 

Some elements that might be useful to place on your master pages include the following: 

•	 A layout grid (with non-printing ruler guides) 
•	 Page numbers, headers, and footers 
•	 Any graphic that you want to appear at the same location on every page 
•	 Column guides 
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Using The Edit Master Pages Toolbar

The Master Pages Ribbon Tab appears whenever you are creating, viewing, or editing master pages. This tab puts useful 
features in a convenient place as you work on your master pages.

Button Function

Creates a new master page.

Changes from Single-Page to Two-page master, or changes from 
Two-page master to Single-Page.

Creates a duplicate master page.

Renames the selected master page.

Deletes the selected master page.

Shows the header and footer to insert items for every page 
using this master.

Items to insert in header or Footer

Close the master page view

Gesundheitsbranche in der Datenkrise!
Deine innovativen Ideen und Strategien zum Thema e-Health sind gefragt.
Entwickle gemeinsam mit Strategy&-Beratern Hightech-Strategien für eine 
gesunde Zukunft.

Mehr Informationen unter www.strategyand.pwc.com/DBTacademy  

Bewirb Dich bis zum
18. Oktober 2015.

© 2015 PwC. All rights reserved. 
PwC refers to the PwC network and/or one or more of its member fi rms, each of which is a separate legal entity.
Please see www.pwc.com/structure for further details. 

7. - 9. November 2015, 
Berlin
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Working With Master Pages

This section explains how to create your master page. By default, Master A is applied to all pages in your publication.

Figure 4-9 Master Pages Menu

 - To Add Items to master Page
 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. From the menu, which shows 
all master pages available to apply, select the command Edit Master Pages the Master page tab appears and 
shows you the main background of the default master page. The master page navigation pane shows on the 
left

 or

2. From the View tab, select Master View
3. Add all text and graphic elements to appear on the master page
4. To return to your publication, from the ribbon select close master page 

 OR

5. From the View tab, select Normal View
6. The master page is formatted and you are returned to the main publication view.
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Creating Additional Master Pages

For some pages of your publication, it might be helpful to have a different master page to apply. Publisher 2010 allows 
you to create more than one master page for your publication.

 - To Create another Master
 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. From the menu, which shows 
all master pages available to apply, select the command Edit Master Pages the Master page tab appears and 
takes you to Master page View

 or

2. From the View tab, select Master View
3. From the Master Page ribbon, click NEW MASTER PAGE The New Master Page dialog box appears.

Figure 4-10 New Master Page Dialog

4. In the Page ID (1 character) text box, type one character to represent this master page EXAMPLE: A-Z, 1-9
5. In the Description text box, type a more descriptive name for this master page
•	 To make this master a two-page master, select Two-page master 
•	 NOTE: Sometimes it is necessary for left pages and right pages to have different backgrounds. For example, 

when creating a book, all left pages might contain the book title and all right pages the name of the chapter.
6. Click OK. A new master page appears in the navigation pane.
7. Add all text and graphic elements to appear on this master page
8. From the Master Page Tab, click CLOSE MASTER VIEW

 OR

9. From the View tab, select Normal View
10. The master page is created and you are returned to the main publication view.

 - To rename a master page:
 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. From the menu, which shows 
all master pages available to apply, select the command Edit Master Pages the Master page tab appears and 
takes you to Master page View

 or

2. From the View tab, select Master View
3. From the Navigation Master Page pane, select the master page you want to rename
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4. From the Master Page tab, click RENAME. The Rename Master Page dialog box appears.

Figure 4-11 Rename master Page Dialog

5. In the Page ID and Description text boxes, rename the master page as desired
6. Click OK. The master page is renamed.
7. From the Master Page tab, click CLOSE MASTER VIEW to return to your publication

Applying Master Pages 

While you are viewing your publication pages, the Apply Master Pages task pane allows you to apply master pages to 
different pages of your publication. 

 - Page By Page Option
Use this option if you want to apply a master page to one individual page or to a two-page spread. 

 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. 
2. From the menu, which shows all master pages available to apply, select the Master Page you wish to apply to 

your current page.

 - Page Range Option
Use this option if you want to apply a master page to the current page, to all pages, or to a specific range of pages. 

 mouse

3. From the Page design Tab in the Page Background group, select Master Pages. from the menu choose apply 
master pages a dialog will appear.
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Figure 4-12 Apply Page Range Dialog

4. From the Select a master page pull-down list, select the desired master page to apply 
5. In the Apply to section, select the desired option. The selected master page option is applied to the 

designated page(s). 

Suppressing Master Elements 

You may have one or more pages of content that do not work well with the master page elements. You can suppress or 
ignore master page content. 

 - To suppress all master pages
 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. 
2. From the menu, which shows all master pages available to apply, select the Master Page option that says 

none and no elements on any master page will be displayed.
•	 NOTE: When master page content and formatting are ignored, they do not print. 
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Numbering pages

One useful element that can be included on the master page(s) is automatic page numbering. Using automatic page 
numbering on the master page provides consistent placement and formatting of page numbers. 

 - To add page numbers in master pages
 mouse

1. From the Page design Tab in the Page Background group, select Master Pages. From the menu, which shows 
all master pages available to apply, select the command Edit Master Pages the Master page tab appears and 
takes you to Master page View

 or

2. From the View tab, select Master View
3. Select which master you wish to add page numbering from the navigation pane
4. Select the show header / footer button on the master page tab the header and footer text boxes appear on 

your master page the insert item buttons should now be available.

Figure 4-13 Adding numbering

5. Position your cursor at the position in the footer or header you wish to insert the page numbering.
6. Click on the insert page number button from the ribbon to insert the page number.
•	 If two page spread then insert another page number on the other master page.
•	 This is a field and will not show a value for page numbering in master view
7. You may insert date and time fields at any point in the header or footer in the same manner
8. You may enter any other text in the header or footer to appear on any page
•	 You may use the alignment options mentioned previously to position the items within the text box.
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•	 Format as you normally would for text style.
9. Close master page view to and apply the master to see the page numbering appear on your publication.

 - Adding page numbering from menu and changing style
 mouse

1. Select the page you wish to add numbering if on all pages then this is not important
2. From the insert tab, in the header and footer group, select Page number a menu appears with various 

options.
3. Select a style you wish to apply to your publication to apply it.
•	 This will be applied to the master that this page is using so any page in your publication that uses the master 

will also show page numbering. If you wish numbering in different postions on different pages then use 
multiple masters.

Figure 4-14 Page numbering menu

4. If you do not want a page number to appear on the first page of your publication, deselect Show page 
number on first page 

5. If you wish further options click on the menu choice Format page numbers a dialog will appear.

Figure 4-15 Page number Format

6. From the Number format pull-down list, select the desired format for the page number 
7. Click OK. The page number is inserted into the header or footer. 
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8. Format the number accordingly text style etc from the master 

•	 Remember if using multiple masters you may need to do this to more than one page of your publication

Calling for Berlin
Technology Advisory kennenlernen

Consulting hautnah erleben
5. – 7. November 2015
www.deloitte.com/de/calling-for-berlin

© 2015 Deloitte Consulting GmbH
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5 Working with graphics
 By The End Of This Section You Will Be Able To

•	 Add graphics
•	 Manipulate Graphics
•	 Layer graphics
•	 Wrap text around graphics
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Graphics: An overview

Graphics can add interest and variety to your publication. Graphics can be cropped, sized, and moved in Publisher. Some 
graphics, depending on their format, can be re-coloured in Publisher. Changes to the graphic itself, however, must be 
done in a graphics program. 

By default, graphics are placed as independent objects with exact positioning on the page. This means that regardless of 
what is around the graphic, its placement will not change unless moved. 

Graphics Sources 

Graphics can be obtained from a variety of sources, but closely observe their format. Not all formats are suitable for use 
in Publisher publications. Some graphics can be converted to a compatible format using a graphics program. 

•	 NOTE: You must determine if the image is under copyright before using the image in your presentation. It is 
illegal to use an image under copyright without permission from the copyright holder. 

Some sources for graphics include: 

•	 Graphics created in programs such as Adobe Photoshop, Adobe Illustrator, or similar programs 
•	 Images which have been scanned 
•	 Images found in clip art collections (e.g., Microsoft Clip Gallery, on CD, or on the Web) 
•	 Images from digital cameras 

Graphics Formats 

Graphics come in a variety of file formats. If you are having your publication commercially printed, check with your printer 
as to the file format that they prefer. If you are getting unsatisfactory results with your graphic, try using a different file 
format. Graphic formats supported by Publisher without the use of a graphics filter include: 

•	 Windows Bitmap (.BMP) 
•	 Tagged Image File Format (TIFF or .TIF) 
•	 Graphics Interchange Format (.GIF) 
•	 Joint Photographics Expert Group (JPEG or .JPG) 
•	 Portable Network Graphics (.PNG) 
•	 Windows Enhanced Metafile (.EMF) 
•	 Windows Metafile (.WMF) 
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Certain file formats that can be used in Publisher require a graphics filter to be installed. 

•	 Encapsulated PostScript (.EPS) 
•	 Macintosh Picture (PICT or .PCT) 
•	 Computer Graphics Metafile (.CGM) 
•	 WordPerfect Graphics (.WPG) 

Inserting graphics

Publisher allows you to insert graphics via the ribbon regardless of which tool you have selected. 

Figure 5-1 Items to insert

 - To insert a graphic
 mouse

1. From the Insert Tab, from the illustrations group select Picture The Insert Picture dialog box appears. 
2. Locate and select the image file you want to insert 
3. Click INSERT. The graphic appears on your publication. 

 - Inserting Clip Art From The Microsoft Clip Gallery 
mouse

1. From the Insert Tab, from the illustrations group select Clip art The Clip art Task pane appears. 
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Figure 5-2 Clip art Pane

2. In the Search for text box, type keywords related to the Clip Art you desire 
3. From the Results should be pull-down list, select the type of Clip Art you desire 
4. Click GO In the Results scroll box, a list of images appears. 
5. Click the desired image to be inserted The Clip Art is inserted into your document. 
6. For more graphics, repeat steps 2-6 as necessary 

Setting The Object Position Of A Graphic 

There are two types of object positions for a graphic: inline and exact. By default, graphics use exact object positioning. 
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Graphics placed with an inline object position become part of the text block. As you edit the text, the graphic retains its 
same position relative to the text; however, it will change position on the page (or may actually change pages) as the text is 
edited. Inline graphics are appropriate for documentation and reports in which the graphic must accompany specific text. 

In contrast, graphics placed with an exact object position are simply placed on the page. Regardless of what you do around 
the graphic, its placement will not change unless moved. 

 - Inline or exact
 mouse

1. Right click the desired graphic » select Format Picture... The Format Picture dialog box appears. 
 Or 

2. Select the graphic click on the picture tools contextual tab click the wrap text button from the arrange group 
from the menu select more layout options. The Format Picture dialog box appears.

3. Select the Layout tab 
4. From the Object Position pull-down list, select Inline or exact
5. Click OK. The graphic is in inline or exact position. 

Mein Wissen rund um Big 
Data und SAP möchte ich 
sinnvoll  einsetzen. Bin ich bei 
euch  richtig, E.ON?

Lieber Herr Bennett, mit Ihren 
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von Smart Homes, der Steuerung virtueller Kraftwerke oder 
der Realisierung anspruchsvoller Logistik-Konzepte – der 
Energiesektor bietet vielfältige Herausforderungen für IT-
Consultants, -Architekten und -Projektmanager. Entfalten 
Sie Ihre Kompetenz und geben Sie Ihrer Karriere neue 
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Ihre Energie gestaltet Zukunft.

www.eon-karriere.com
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Figure 5-3 Inline or exact option

Sizing graphics

Once you have placed a graphic in your Publisher document, it may be the wrong size or it may contain irrelevant 
information. With Publisher’s ability to resize and crop graphics, you can make adjustments so that the graphic better 
meets your needs. For any additional editing, use a graphics program such as Adobe Photoshop. 

Resizing A Graphic

 - To resize a graphic
 mouse

1. Select the graphic to be resized Sizing handles appear on your graphic. 
2. To change your image proportionately, click and drag one of the corner sizing handles until the graphic 

reaches the desired size To change your image in height or width, click and drag one of the top, bottom, or 
side sizing handles The graphic is resized. 

 or

3. Select the graphic click on the picture tools contextual tab. In the size group enter specific sizes for the 
height and width press return to apply the change in size.

 or

4. Select the graphic click on the picture tools contextual tab click the wrap text button from the arrange group 
from the menu select more layout options. The Format Picture dialog box appears.

5. Click on the size tab. Enter height and width in the size and rotate area of the dialog
6. You may enter a percentage of the original size in the scale area of the dialog
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Figure 5-4 Size an object dialog

•	 Please note that to keep the picture proportional keep the lock aspect ratio checkbox ticked otherwise the 
picture will be distorted

7. Click ok to close the dialog and apply the changes to the graphic.
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Cropping Graphics 

Publisher’s crop feature hides portions of a graphic, rather than simply eliminating them. Therefore, cropping does not 
actually reduce the graphic size. If necessary, you can reveal previously cropped portions of an image by dragging the 
borders. 

 - To crop a graphic
 mouse

1. Select the graphic to be cropped 
2. From the Picture tools tab, click CROP in the crop group. The normal resizing handles will change to black 

border handles
•	 NOTE: If this button is grey (unavailable), the image cannot be cropped in Publisher. You will need to use a 

graphics program. 
3. Click and drag the black Handles at the borders until the picture is the desired size 
4. Release the mouse button. The graphic is cropped. 
5. Click on the crop button again to return the handles to their standard appearance.

01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110

          Ziel: 
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In 18 Monaten durchläufst Du 
3 verschiedene Stationen, wirst 
von einer Führungskraft als 
Mentor betreut und profitierst 
von einem breiten Seminar-
angebot. Anschließend kannst 
Du eine Fach-  oder Führungs-
laufbahn einschlagen.
www.perspektiven.allianz.de

Allianz Karriere
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Moving Graphics 

If your graphic is not placed in the desired spot on the page, you can move it. 

 - To move a graphic
 mouse

1. Select the graphic to be moved 
2. Position your pointer anywhere over the graphic except over a handle. The pointer will turn into a four-

headed arrow. 
•	 WARNING: If a two-sided arrow appears you may have grabbed a handle and accidentally resized the 

graphic. 
3. To undo any resizing, release the mouse button, and from the Quick access toolbar, select Undo. 
4. Click and drag the element to the desired location 
5. Release the mouse button. The graphic is moved to the new location. 

Cutting, Copying, And Pasting Graphics 

Sometimes the same graphic appears in multiple locations within your publication. Rather than reinserting the graphic 
each time, you can use Cut/Copy and Paste. 

 - Using cut, copy paste
 mouse

1. Select the graphic to be copied or cut 
2. From the clipboard group on the home tab, select Copy or Cut 

 OR 

3. Right click the graphic » select Copy or Cut

 - To paste the item(s) to another location.
1. From the clipboard group on the home tab, select Paste 

 OR 

2. Right click the new location » select Paste 
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•	 To cut and paste multiple items use the dialog box launcher on the clipboard group to open the clipboard 
pane to allow mutiple items to be copied or cut one after the other and then paste as mnany times as you 
wish
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Drawing and manipulating objects

Publisher offers a unique graphics environment in which you can move and resize graphics, as well as format text around 
graphics. You can also use Publisher’s drawing tools to create your own basic shapes. 

Using The Drawing Tools 

Publisher provides the tools to create basic drawing elements (e.g., lines, ovals, rectangles, and custom shapes) by working 
with the tools in the Objects toolbar. 

Lieben Sie Herausforderungen?

Möchten Sie innovative Lösungen für
führende Unternehmen entwickeln?

Wollen Sie dem weltweit größten
Beratungsunternehmen angehören?

Entdecken Sie Ihre vielfältigen
Karrieremöglichkeiten. IBM ist auf der
Suche nach den besten und hellsten
Köpfen. Nach Menschen, die Möglichkeiten
entdecken, wo andere nur Probleme sehen.
Nach Mitarbeitern, die auch Mitgestalter
sein wollen. Wir suchen diese Menschen
aus dem Anspruch heraus, die Welt täglich
ein bisschen besser zu machen. Sie sind
ideengetrieben, zukunftsorientiert und
möchten schon heute an den Lösungen
von morgen arbeiten? Dann sollten wir uns
kennenlernen!

Machen wir den Planeten ein bisschen smarter.
ibm.com/start/de

Alle Bezeichnungen, die in der männlichen Sprachform verwendet werden, schließen sowohl Frauen als auch Männer ein. IBM schafft ein offenes und tolerantes Arbeitsklima und ist stolz darauf, ein 
Arbeitgeber zu sein, der für Chancengleichheit steht. IBM, das IBM Logo und ibm.com sind Marken oder eingetr. Marken der International Business Machines Corp. in den Vereinigten Staaten und/oder 
anderen Ländern. Andere Namen von Firmen, Produkten und Dienstleistungen können Marken oder eingetr. Marken ihrer jeweiligen Inhaber sein. © 2010 IBM Corp. Alle Rechte vorbehalten.
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Figure 5-5 Shapes menu

 - Drawing Lines And Shapes 
 mouse

1. From the insert tab in the illustrations group, select from the drop down menu next to shapes a drawing 
object and when you move the mouse over the workspace, a crossbar (+) will appear as the cursor. 

2. Position the centre of the crossbar (+) where the line or shape should start 
3. Click and drag the mouse in any direction to create the object 
4. Release the mouse button. The outline of the object appears. 
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Selecting Objects 

An object must be selected in order to delete, move, or modify it. A selected object is surrounded by small open circles 
called handles. Objects are selected immediately after they are drawn and stay selected until you draw another object or 
until you click the mouse on the workspace. You can reselect an object by clicking on it. 

Figure 5-6 selecting an object

 - Selecting A Single Object 
 mouse

1. Click on the object. The object should now have handles. If it does not, it is not selected and you must repeat 
this step. Pay close attention to where the tip of the pointer is positioned. 

•	 An object could be a text box, drawing object or a graphic.

 - Selecting Multiple Objects 
 mouse

1. Click the first object. The object should now have handles. If it does not, try again. 
2. Hold down the [Shift] key + click the other lines and shapes you want to select If you have accidentally 

selected the wrong object, hold down the [Shift] key + click the object to deselect it. 
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 - Selecting With A Net 
At times you may want to select multiple objects very quickly. In this case, you may have to use a net (sometimes referred 
to as a coupon box) to select them. A net is a box created with the Select Objects tool. Any object fully enclosed by the 
net will be selected. 
 mouse

1. In an area where you will not select anything (e.g., blank workspace), click and hold the mouse button 
2. Drag until the objects you wish to select are included in the net 
•	 NOTE: This will create a rectangular line or net around the objects. 
3. Release the mouse button. The net disappears and all elements (e.g., a drawing, a text box, or a graphic) that 

were completely enclosed by the net are now selected. 

 - Undoing The Selection 
If you accidentally select the wrong object or too many objects, do not panic. 

 mouse

4. Click away from the selected objects 
 OR 

5. Hold down the [Shift] key + click the desired objects individually. The object(s) is deselected. 

JETZT BEWERBUNG 
AUFPOLIEREN.
Bereiten Sie sich optimal auf den Bewerbungsprozess vor 

und geben Sie Ihrem Profi l den letzten Schliff. Nutzen Sie 

unsere Tipps, Persönlichkeitstests und kostenlosen 

E-Books zu Studium, Business und Karriere. 

rwe.com/

Bewerberakademie

Anzeige_Bewerberakademie_178x126.indd   1 23.09.14   14:27
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Selecting Line/Border Style 

Publisher allows you to alter the style of lines, arrows, and borders; you can make them thin, medium, thick, dashed, or 
dotted. 

•	 NOTE: You may only have one line/border style applied at a time. 

 - To set border style and weight.
 mouse

1. Select the object you want to alter 
2. From the Drawing tools, format tab, click shape outline 

Figure 5-7 Outline options

3. From the menu move to the weight option choose a thickness for your outline
4. From the menu move to the Dashes option choose a style for your outline.
5. From the menu choose a colour for your outline.
6. From the palette of choices that appears, select a style. The style is applied. 

 - Deleting An Object 
 mouse

1. Select the object(s) you want to delete 
2. Press [Delete] 
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Resizing Objects 

You can enlarge or shrink an object using the handles that appear when an object is selected this applies to text boxes 
graphics or drawing objects

 - To resize an object
 mouse

1. Select the object you want to modify 
2. Position the pointer over one of the object’s handles 
3. To keep the object proportional, hold down the [Shift] key + drag a corner handle. 

Figure 5-8 resizing

4. Release the mouse button. The object is resized. 

Moving Objects 

If you like the overall appearance of an object, but you want to change its placement on the page, you can move the object 
to a new location. There are two ways to move an object: the mouse or the keyboard. 

 - To move an object
 Mouse 

1. Select the object(s) to be moved. To select more than one item, hold down the [Shift] key + select the items. 
2. Position the pointer over the object. The pointer turns into a four-headed arrow. 
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Figure 5-9 Moving an Object

3. Click and drag the object to a new location 
4. Release the mouse button. The object is moved. 

 Keyboard 

1. Select the object(s) to be moved 
•	 HINT: To select more than one item, hold down the [Shift] key + select the items. 
2. To move the selected objects 5 pixels at a time, hold down [Shift] key + press the [Arrow] key in the 

direction you want the object to move To move the selected objects 1 pixel at a time, press the arrow key in 
the direction you want the object to move 

3. Release the keys. The object is moved. 

Rotating Objects 

Rotating objects helps you customize your publication. With rotation, you can turn objects upside down, tilt them to the 
left or right, and flip them. 

Rotating manually takes practice. Remember the Undo feature, located under the Edit menu, and keep trying until you 
get the desired results. 

When an object is selected, one of the handles is filled with green. This green handle is used for rotation. 

 - To rotate an object
 Mouse 

1. Select the object to be rotated 
2. Position the pointer over the rotation handle. The pointer turns into a circular arrow. 
3. Click and drag the rotation handle. To rotate an object in 15-degree increments, press [Shift] + drag the 

handle. To rotate an object on its base, press [Ctrl] + drag the handle. 
4. Release the mouse button and keys. The object is rotated. 
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Figure 5-10 Rotating

 measurement Toolbar 

You can rotate an object by changing the value for the angle of rotation on the Measurement toolbar. 

5. To display the Measurement toolbar, from the status bar, select the Measurement Toolbar as discussed earlier
6. Select the object you wish to rotate 
7. On the Measurement toolbar, use the appropriate nudge buttons to select the angle of rotation 
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Ordering layers of graphics and text

As you add more graphic elements and text to your document, the order in which they appear on the page can affect 
how the page appears. For example, if a shaded box and a text box are in the same area, the text must be on top of the 
box in order for it to be readable. You do not have to create graphics and text in the layer order in which they will appear, 
however; Publisher allows you to order the layers at any time. 

Layering (ordering)

The instructions below explain the ordering process and use a general example of moving common shapes. 

 - To order graphics
 mouse

1. Select the object to be layered 

EXAMPLE: Select the triangle Notice it is in the middle of the three layers. 

2. From the Arrange group, home tab select Bring Forward/Bring to Front
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EXAMPLE: The triangle is brought to the front of the three layers. 

3. From the Arrange group, home tab, select Send Backward/Send to Back

•	 NOTE: If your object does not appear behind the other object(s), repeat this step 

EXAMPLE: The triangle is sent to the back of the three layers. 

Wrapping Text Around Graphics 

If a graphic is to be placed on the same page as text, you may want the text to wrap around it in some way. Text can be 
wrapped around either a graphic placed into Publisher or an object created with Publisher drawing tools.

1. Select the desired graphic or object
2. From the Home tab, arrange group click Wrap Text a menu appears.
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Figure 5-11 Text wrapping options

3. Select the appropriate wrapping option . The text wraps in the selected manner.
TMP PRODUCTION NY026057B

PSTANKIE

gl/rv/rv/baf

ACCCTR0005

Bookboon Ad Creative

4

6 x 4

12/13/2013

Bring your talent and passion to a
global organization at the forefront of
business, technology and innovation.
Discover how great you can be. 

Visit accenture.com/bookboon

©
2013 Accenture. 

All rights reserved.

http://bookboon.com/
http://bookboon.com/count/advert/d3e11eac-cdd1-4cf4-a3e9-a297008c92ae


Download free eBooks at bookboon.com

Publisher 2010: Part II

45 

Working with graphics

Option Function

Square To wrap text to the graphic frame

Tight To wrap text to the contours of the graphic image

Through For images placed behind text, text flows over the image

Top and Bottom To wrap text to the top and bottom of the image frame; no text appears on the sides

None To turn off text wrapping

Edit Wrap Points To allow custom text wrap via editable points that you can click and drag to create the 
boundary for text wrapping (used with Tight)

Examples of Text Wrapping Square Edit Wrap Points 

Working with colours

Getting Started with Colours

Publisher 2010 gives you a wide variety of options for using colours. Several default colours are provided, but you may 
also create your own colours, use Publisher’s colour-matching system, or copy colours from another publication.

Applying Colours

On the Formatting toolbar, there are two buttons, which you will use to specify what part of an object you want to colour.

Button Button Name Action

Fill Colour Applies the selected colour to the area inside the frame of the object

Line Colour Applies the selected colour to the frame border of a selected object

 - Applying Colours To An Object
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 mouse

1. Select the object to which you want to apply colour
2. To apply colour to the frame border of your object, click the arrow-next to Shape outline. 
3. To apply colour to the area inside the frame of your object, click the-arrow-next to Shape fill. 

Figure 5-12 Basic colour options

•	 NOTE: You can apply separate colours to the border and to the inside. 
4. Make a choice from the basic colours
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 or

5. From the quick menu from the drop down arrow.
6. From the palette of choices, select More Line Colours... or More Fill Colours...

Figure 5-13 More colours

7. Select the Standard tab
8. Select the desired colour
9. Click OK
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Creating New Colours

Publisher provides you with three colour models to use in designing a new colour. The one you use will depend on the 
information that you have about the colour (e.g. you already have the RGB values) and the printing process you will use 
for your final publication. If you are using a commercial printer and have questions as to which option you should use, 
ask your printer.

RGB: Red, Green, and Blue

HSL: Hue, Saturation, and Lightness

CMYK: Cyan, Magenta, Yellow, and Black

 - To create a new colour:
 Mouse

1. Select the object to which you want to apply the new colour
2. To apply colour to the frame border of your object, click the double arrow next Shape Outline 
3. To apply colour to the area inside the frame of your object, click the double arrow next to Shape fill 
4. From the quick menu from the drop down arrow.
5. From the palette of choices, select More Line Colours... or More Fill Colours...
6. From the colours Dialog that appears choose the custom tab
7. From the Colour model pull-down list, select a colour mode Text boxes appropriate to the model you have 

chosen appear below.
•	 HINT: The colour mode does not change the colour choices you are presented with, and is usually only used 

if you have specific colour values to input.
8. In the Colours palette, click a colour and use the slide bar on the right to adjust the intenseness of that 

colour.
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Figure 5-14 Custom Colours

 OR

1. In the value text boxes, type the values
•	 Remembering the colour codes ensures a perfect match for colours rather than guessing by eye
2. In the New box, you will see the colour change as you make adjustments compared with the current colour 

below.
3. Set any transparency option at the bottom
4. Click OK. The colour is applied to the object.
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Selecting Colours From A Colour Library

If your Publisher publication will be commercially printed, it will be important to you to have the colours of your publication 
reproduced as accurately as possible. When choosing a custom colour, faithful reproduction of it will be easier to achieve 
if you select the colour from a colour library, which contains various colour-matching systems supported by commercial 
printers. To ensure colour-matching accuracy, Publisher supports the PANTONE Matching System. PANTONE is one of 
the most widely used colour-matching systems in commercial printing.

•	 NOTE: Before selecting colours, be sure to check with your printer as to which colour-matching systems 
they support.

1. Select the object to which you want to apply the new colour
2. To apply colour to the frame border of your object, click the double arrow next Shape Outline 
3. To apply colour to the area inside the frame of your object, click the double arrow next to Shape fill 
4. From the quick menu from the drop down arrow.
5. From the palette of choices, select More Line Colours... or More Fill Colours...
6. From the colours Dialog that appears choose the custom tab

Figure 5-15 Pantone

7. Select the PANTONE tab
8. Select a colour type
9. Select the desired colour from the circular Colours palette. The colour is previewed in the New box.
10. Click OK
11. Your PANTONE colour is applied.
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Working With Colour Schemes

A colour scheme is a set of colours that you group together to use with your publication. You may want to create a colour 
scheme for specific projects or simply to maintain and quickly access the colours you use most frequently. A colour scheme 
can also be used to develop a consistent, polished look for your publication. Colours in a colour scheme may be applied 
to any element of the publication.

Creating A Custom Colour Scheme

Your colour scheme will most likely consist of colours that complement each other as well as some that provide contrast. 
You can create and save multiple schemes for use in a variety of publications.

 - To create a colour scheme
 mouse

1. Create or open a publication
2. On the Page design tab, click the arrow to the right of SCHEMES.

Figure 5-16 Colour schemes

3. Choose create new colour scheme at the very bottom of the palette.
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Figure 5-17 create new colour scheme

4. The Create New Colour Scheme dialog box appears.
5. In the Scheme colours section, from the New pull-down lists, select the desired colours
•	 To see a larger selection of colours, click MORE COLOURS... 
•	 The Preview section to the right shows a dynamic preview of how your colour changes will affect images and 

shapes in your document.
•	 The Sample section to the right shows a dynamic preview of how your colour changes will affect text in your 

document.
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6. In the Colour scheme name text box, type a name for your colour scheme
7. Click SAVE

Your colour scheme now appears as a choice in the Apply a colour scheme palette.

 - Applying A Colour Scheme
Publisher has a number of predefined colour schemes. These colour schemes affect text, images, and shapes in your 
document. You can apply one of these or a custom scheme that you have created. Custom colour schemes appear in their 
own section in the list alphabetically according to the name you assigned the colour scheme. 

1. Create or open a publication 
2. Create or open a publication
3. On the Page design tab, in the schemes group click the arrow to the right of SCHEMES.
4. From the Colour Schemes list, select the desired colour scheme. The colour scheme is applied. 

Using The Colours Of A Colour Scheme 

Once you have applied a colour scheme to your publication, the colours of the scheme are easily accessible from the font, 
shape outline, or shape fill colour buttons on the home tab, drawing tools or text box tools Format tab. The colours of the 
colour scheme appear as the first row of colours in the colour palette accessed from the buttons menu

Figure 5-18 scheme colours
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 - To use colours from a scheme
 mouse

1. Select the object or text to which you want to apply colour 
2. To apply colour to TEXT, on the Home Tab font group, click the button next to font colour From the scheme 

colours select a colour. The colour is now applied.
3. To apply colour to only the BORDER of your object, click the select a colour next to shape outline. From the 

scheme colours select a colour. The colour is now applied.
4. To apply colour to only the INSIDE of your object, click the select a colour next to shape fill. From the 

scheme colours select a colour The colour is now applied. 
•	 NOTES: The FONT button does not appear unless text is highlighted. You can apply separate colours to the 

border and to the inside of an object. 
•	 Use colours from the text box tools or drawing tools contextual tabs
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6 Printing
 In this section you will be able to

•	 Proof your document
•	 Use find and replace
•	 Print your document

start up – mehr als ein 

trainee-programm. 

jetzt bewerben!

 Die Antwort auf fast alles. 
Antworten auf Ihre Karrierefragen finden 
Sie hier: www.telekom.com/absolventen 

Jetzt bewerben!
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Proofint your text

Using Spell Check 

Spell Check is a feature that checks for spelling errors in a document. Spell Check can be useful in preventing embarrassing 
mistakes, but be aware that Spell Check is not always right. 

Spelling can be checked simultaneously with grammar. 

•	 NOTE: Although options and instructions vary slightly by program, the Spell Check feature is available in all 
Office programs. 

 - Activating Automatic Spell Check 
By default, Spell Check is automatically on whenever an Office program is open. When you turn this feature off, Spell 
Check will not run as you work on your document. The feature can be easily activated using the Review command tab. 
You can also check the spelling in a document after you are finished typing.

 mouse 

1. From the Review tab, in the Proofing group, click SPELLING.
 Or

 Keyboard

1. Press [F7] 
•	 NOTES: The [F7] key can be used from any command tab. 
2. In the Spelling and Grammar dialog box, click OPTIONS... 

 or 

3. Go to the file tab, and click options. (near the bottom)
4. The Options dialog box appears.
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Figure 6-1 proofing options

5. In the Categories pane on the left, select Proofing 
6. To activate Automatic Spell Check, in the When correcting spelling publisher section (near the bottom, you 

may need to scroll), select Check spelling as you type.
•	 NOTE: The option is selected if a checkmark appears in front of it. 
7. Click OK 
8. To exit the Spelling and Grammar dialog box, click CANCEL 
9. The Spelling and Grammar dialog box appears. 

Modifying The Dictionary 

Modifying text in a dictionary can be useful so that Spell Check does not mark certain words and names as misspelled. In 
order to remove words from or add words to a dictionary, you must first open the dictionary from the Custom Dictionaries 
dialog box. Your changes to the dictionary are then saved for future use. 

 - To modify the dictionary
 mouse

1. Go to the file tab, and click options. (near the bottom)
2. The Options dialog box appears.
3. In the Categories pane on the left, select Proofing 
4. In the When correcting spelling in Microsoft Office programs section, click the CUSTOM DICTIONARIES. 

button.
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Figure 6-2 Custom dictionaries

5. The Custom Dictionaries dialog box appears. 
6. Click EDIT WORD LIST... The Custom Dictionary appears. If this is your first time modifying the 

dictionary, the list will contain no items. 
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Kleine Chips, große Wirkung:  Heute schon sorgt in rund der Häl� e aller Pässe und Ausweise weltweit ein 
Infineon Sicherheitscontroller für den Schutz ihrer Daten. Gleichzeitig sind unsere Halbleiterlösungen der 
Schlüssel zur Sicherheit von übermorgen. So machen wir die Zukun�  sichtbar.

Was wir dafür brauchen?  Ihre Leidenscha� , Kompetenz und frische Ideen. Kommen Sie zu uns ins Team! 
Freuen Sie sich auf Raum für Kreativität und Praxiserfahrung mit neuester Technologie. Egal ob Praktikum, 
Studienjob oder Abschlussarbeit: Bei uns nehmen Sie Ihre Zukun�  in die Hand.

Für Studierende und
Absolventen (w/m):
 › Ingenieurwissenscha� en

 › Naturwissenscha� en

 › Informatik

 › Wirtscha� swissenscha� en

www.infineon.com/karriere
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 - To add words to the dictionary, 
1. In the Word(s) text box, type the word to be added 
2. Click ADD The word appears in the Dictionary scroll box. 

 - To delete words from the dictionary, 
1. In the Dictionary scroll box, select the word(s) to be deleted 
2. Click DELETE. The word(s) is removed. 
3. Click OK to close the editing dialog.

Figure 6-3 editing the dictionary

4. Click OK to close the custom dictionaries dialog
5. Click ok to close the options dialog.

Correcting Spelling 

When the dictionary recognizes a word as misspelled, the word is underlined with a wavy red line. You can correct 
misspelled text through the Quick menu or through a dialog box. For words that are often misspelled or mistyped, you 
may use AutoCorrect to automatically correct the mistakes as they are typed. 

 - Right click Menu Option 
Using the Quick menu to modify misspelled text allows you to manage your misspelled word(s) quickly and easily. 

6. Right click the misspelled word » select the appropriate option: 

Command Usage

Spelling Suggestions Gives suggestions for correcting the misspelled word

Ignore Ignores that instance of the word 

Ignore All Ignores that word and every other instance of that word 

Add to Dictionary Adds the word to the custom dictionary 

AutoCorrect Provides word choices for the automatic correction of the misspelled word 
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Set proofing Language Allows the misspelled word to be corrected according to the selected language 

Spelling Opens the Spelling dialog box, which allows you to change the misspelled word 

Look Up... Opens the Research task pane, which allows you to search an online reference 
site 

Change Changes the word to the selected suggestion 

Change All Changes all identical misspellings to the selected suggestion 

•	 NOTE: The dialog box options include all Quick menu options in addition to the last two options in the 
table. 

 - Dialog Box Option 
Using the dialog box option is a little more time-consuming, but you have more options for correcting misspelled words. 

 mouse

1. From the Review tab, in the Proofing group, click SPELLING 
 or

 keyboard

2. Press [F7]

Figure 6-4 Check spelling dialog

3. The check Spelling dialog box appears. 
4. Make the desired selection for each misspelling, choices as per previous table.
5. When Spell Check is complete, in the dialog box that appears informing you of completion, click OK to 

close all dialogs.
•	 If you wish to check all text boxes in the publication be sure to tick the check all stories checkbox otherwise 

only the string of text you are in will be checked.
•	 If text boxes are linked this would still be classified as one story.
•	 Only text in multiple unlinked text boxes would be classed as multiple stories
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Using Find And Replace 

This section explains how to use Find and Replace for text in your publication. Publisher allows you to search stories for 
specific words or phrases and to replace all or some of the occurrences with other words or phrases. In order to simply 
find an occurrence, use Find. In order to replace some or all of the occurrences, use Replace.

The Find and Find Next features search for and select words or phrases in the selected story. 

 - Using Find
 mouse

1. Select the text box containing the desired story 
2. From the Editing group on the home tab, select Find... 

 OR

1. Press [Ctrl] + [F] The Find and Replace task pane appears on the right.
2. Under Find or Replace, verify that Find is selected 
3. Under Search for, in the Find what text box, type the word or phrase to find 
•	 Note : To limit your search, under Find options, select Match whole word only and/or Match case 

Verwirklichen, worauf es ankommt –  
mit einer Karriere bei Siemens.

siemens.de/karriere
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Figure 6-5 Find or replace

4. Under Find options, from the Search pull-down list, select the direction to begin your search 
5. Click the FIND NEXT button The first occurrence of your text is found and selected. 
6. To find subsequent occurrences of the word or phrase, continue to click FIND NEXT. When no more 

occurrences exist, a dialog box appears. 

Figure 6-6 completion dialog

7. Click OK 
8. To find another word or phrase, repeat steps 3-7 
9. Click CLOSE 

 - Using Replace
The Replace and Replace All features find and replace words or phrases in the selected story. 
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Figure 6-7 using replace

 mouse

1. Select the text box containing the desired story 
2. From the Editing group on the home tab, select Replace 

 OR

3. Press [Ctrl] + [H] The Find and Replace task pane appears. 
4. Under Find or Replace, verify that Replace is selected 
5. Under Search for, in the Find what text box, type the word or phrase to find 
6. In the Replace with text box, type the replacement word or phrase 
•	 Note: To further define the search and replace, under Find options, select Match whole word only and/or 

Match case 
7. Under Find options, from the Search pull-down list, select the direction to begin your search 
8. To find the first occurrence of the word or phrase, click FIND NEXT To find and change all occurrences of 

the word or phrase, click REPLACE ALL 
•	 WARNING: Use Replace All with caution. You may change words you did not mean to change. 
9. If you clicked FIND NEXT in step 8, you now have several options: 
10. To replace this occurrence and find the next, click REPLACE 
11. To leave this occurrence as is and find the next, click FIND NEXT 
12. To replace all occurrences of the word, click REPLACE ALL 
13. Click OK 
14. Click the close button on the task pane.
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About The Print Window 

The Print Window contains the options needed to print standard publications. This document describes the options 
available in the Print Window. 
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Figure 6-8 print window

Setting A Printer 

Check to see that the printer name matches the printer you want to use; you may need to change printers. You can change 
printers in the Print Window, or you can set a permanent new default printer in your computer settings. 

 - To set a default printer:
 mouse

1. From the Start menu, select Printers and Faxes. The Printers and Faxes window appears. 
2. Right click the printer you wish to set as your default printer » select Set as Default Printer. The selected 

printer is now the default printer. 
3. To close this window, click the X in the upper right corner 

 OR 

4. From the File menu, select Close 

 - To choose a printer from the print window
 mouse

1. Within publisher go to the file tab and choose print from the selection on the left, the print window with a 
preview of your publication will appear on the right
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2. In the printer section near the middle of the screen use the drop down box to see a list of all installed 
printers.

3. Select the one you wish to use
•	 Please remember that different printers may offer different print options, colour, duplex, A3 paper size etc

Print options

 - To set a Print Range 
mouse

Use the settings section to specify which pages of your publication should be printed, including the following options: 

All: prints every page of the publication 

Current page: prints only the currently displayed page 

Pages: prints only the specified range of pages 

 - To set Number Of Copies 
mouse

1. Use the print section near the top to specify the number of copies you want to print. 
2. Check the Collate box if you want the printer to assemble the pages of multiple copies in the correct order. 

This will only appear if you set to more than one copy

Printing A Publication 

Before printing, it is best to first save your document in case problems occur. 

 - Printing A Basic/Standard Document 
 mouse

1. From the File Tab , select Print... 
 OR 

2. Press [Ctrl] + [P] The Print Window appears. 
3. From the Printer name pull-down list, select the desired printer 
•	 Hint: To set more printing options, click Printer PROPERTIES... 
4. In the Print range and Copies sections, make the necessary changes 
5. Click the print. Button The document is printed. 

http://bookboon.com/


Download free eBooks at bookboon.com

Click on the ad to read more

Publisher 2010: Part II

67 

Printing

Printing A Non-Letter Size Document 

Printer type and configuration will determine your ability to print various document sizes. To print a document with a 
different size than the standard letter size, you must first specify the size of the document and then configure the print 
size before you print your document. We have covered this similarly in the earlier section dealing with page setup this 
should carry through to the print although it is preferable to set it up here before doing anything with your publication, 
make it your first job for each new publication.

 - To set up the Document 
 mouse

1. From the File tab, select Print... The print window appears. 
2. Using the drop down list next to the page style (above page size) locate and select a page template 
3. Choose a page size
•	 Page alignment can be set from the page design tab as many of these options can.
•	 Page alignment can also be set from the printer properties dialog on the layout tab
4. Look at the preview on the right to see if you selected the right setting
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Figure 6-9 Page style from print window

 or

5. Click the home tab Your page settings have been applied and you can see the effect on your publication

 - Print properties Setup
 mouse

1. From the File tab, select Print... 
 OR

2. Press [Ctrl] + [P] 
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Figure 6-10 The Printer properties dialog box. 

3. Click printer PROPERTIES...
•	 Note: Different printers may offer different propertie
4. The Printer Properties dialog box appears. 
5. Select the Paper/Quality tab 
6. Under All Pages, from the Size pull-down list, select the desired paper size 
7. Select the Basics or layout tab (this may differ)
8. Under Orientation, select Portrait or Landscape 
9. Click OK You are returned to the Print dialog box. 
10. Click PRINT. The document is printed. 

Options For Printing 

Publisher offers numerous printing options to provide flexibility as you create your publication. You will use some of the 
options as your publication is in draft stage and some for final printing. All of these options are accessed through the 
PROPERTIES button in the Print dialog box. 
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Accessing Print Options

1. From the File menu, select Print... 
 OR

2. Press [Ctrl] + [P] The Print window appears. 
3. Click printer PROPERTIES... The Printer Properties dialog box appears. 
4. Select the appropriate tab 

Description Of Print Options 

The tabs and options available to you will vary according to the type of printer you are using. 

Finishing Tab 

The Document Options section allows you to print more than one page per sheet. Using this option, you can review 
general image placement or side-by-side layout. The Print Quality section allows you to choose lower print quality when 
printing drafts and optimal quality when printing final drafts. 

WALTER LAUTER
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Effects Tab 

The ZoomSmart section allows you to print a scaled version of your document. For example, if your publication is 
designed for a legal-sized sheet, it can be scaled to print on letter-sized paper. The Watermark section allows you to print 
a watermark on all pages or only the first page. Your choices include Confidential, Draft, and SAMPLE. 

Paper Tab 

The All Pages section allows you to specify the size, source, and type of paper you want to use. You can also select a 
different paper source and type for the first page, back page, and other pages of your publication. 

Basics Tab 

The Copies section allows you to select the number of copies to print. The Orientation section allows you to select the 
Portrait or Landscape orientation for printing. NOTE: These options are also available from the Print dialog box. 
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7 Using Publisher Templates
By the end of this section you will be able to

•	 Create a publication from a templte
•	 Understand the template components
•	 Create your own template
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Using Templates

A template is a document with pre-defined formatting and settings. For example, if you were creating a newsletter, you 
could set the margins, columns, and guides where they need to be and save the file. You could then use that same file to 
create all your issues, building from the foundation you had saved; this way, every issue would be consistent. 

If none of the existing Publisher templates fit your needs, you can create and modify your own template. The same template 
can be used over and over again without making changes to the original. 

Using A Publisher Template 

Publisher comes with an assortment of templates from brochures to newsletter designs. You can work with these templates 
or modify them to meet your needs. 

 - To create a file from template
 mouse

1. Upon opening Publisher you should arrive at the available template window
2. If you have just closed a publication and wish to create a new file from a template then From the File tab, 

select New... The Available templates screen appears. 
3. Under Most Popular or More templates Publication Types, select a category of templates the gallery appears 

for the category you chose. 

Die Consorsbank ist eine der führenden Direkt-
banken Europas. Lege jetzt als Werkstudent 
oder Praktikant bei uns den Grundstein für 
deine erfolgreiche Karriere.

Einfach online bewerben unter: 
www.consorsbank.de/karriere
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Figure 7-1 available templates

•	 Note: there may be the availability of different templte groups depending whether you are online or offline.
4. From the gallery, select a template The Customize task pane appears at the right, along with a dynamic 

preview of your choice. 
•	 NOTE: you may be shown different templates depending whether you are online or offline 
5. Using the drop-down menus on the Customise pane, which appears on the right make the desired changes 

to your template 

Figure 7-2 Selected template category
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6. The options you need to consider are the:

•	 Colour scheme
•	 Font scheme
•	 Business information
•	 Whether to include business address
•	 Which form to use (if any)

7. When you are done, click CREATE. Your new document opens in the publication window.

Creating A Brochure 

Publisher is excellent for creating brochures. The Publisher window contains many parts that work together to make 
creating this type of publication easy. Publisher has many pre-formatted brochure designs to choose from. 

Planning 

As with any publication, when you are creating a brochure, taking time to do some planning at the start can facilitate the 
process and improve your finished product. 
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Using A Brochure Template 

The easiest way to create a brochure using Publisher is to use a template. A template offers a quick layout solution that 
does not need extensive formatting. However, if you would like to create a brochure with more originality, once a template 
is selected, you may delete any of the pre-placed objects and generate a style of your own 

 - To create a brochure
 mouse

1. If you are not brought to the Available Templates, from the File tab, select New... The Available Templates 
screen appears. 

2. Under Most Popular or More templates Publication Types, select a category of templates the gallery appears 
for the category you chose. 

3. From the Most Popular Publication Types section, click BROCHURES A list of brochure templates is 
displayed. 

•	 Note: Choose from office online templates or installed templates to see a wider range of choices
4. From the Brochures sublist, select the type of design you would like to create
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5. Select the desired brochure template. A preview of the selected brochure appears in the right pane of the 
window. 

6. To customize the appearance of the brochure, select the desired options 

 Colour Scheme 

Provides a gallery of pre-selected colour combinations that can be applied to the brochure. 

 Font Scheme 

Provides a list of pre-selected font combinations that can be applied to the brochure. 

 Business Information 

Allows you to enter contact information to be included on the brochure, or select previously entered information. 

 Form 

Adds a pre-formatted form (e.g., an order form) to the brochure. 

 - To add business or personal contact information to the brochure,
 mouse
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1. In the Customise section, (if this is your first use), select Create New... The Create New Business Information 
Set dialog box appears. 

•	 NOTES: Be sure to click directly on the words within the pull-down list. If you skip this step, you can edit 
the section of your brochure dedicated to contact information directly in the brochure, but the information 
will not be saved to use in future brochures. 

Figure 7-3 Business Information

2. Complete the dialog box as appropriate » click SAVE The new information is applied to your brochure and 
is saved for use in future brochures. 

3. Click CREATE 
4. To add your text, click within a text box and begin typing 
5. To alter the graphics, make any desired changes 
6. Make any additional changes, insertions, or deletions to format your brochure 
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 - To save the changes to the document,
 mouse

1. From the File tab, select Save As... The Save As dialog box appears. 
2. From the Save in pull-down list, select a saving location 
3. In the File name text box, type a name for the document 
4. Click SAVE
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Creating Your Own Template 

If you create a publication design that you will be using repeatedly, you can save the design format as a template. 

 - To create a template
 mouse

1. Create a new Publisher document 
2. Establish the layout 

E.G. Set ruler and column guides, place graphics, define styles, master pages etc

3. From the File tab, select Save As... The Save As dialog box appears. 
4. In the File name text box, type a name for the template 
5. From the Save as type pull-down list, select Publisher Template (*.pub) The Save in location is now changed 

to the Templates folder. 
6. Click SAVE 

Using Your Template 

When you save a new template in Publisher 2010, the default save directory is a specific spot for templates. After you 
have saved a template, you can simply use the My Templates category on the New Publications task pane to access it. 
You can use a template again and again for different publications. Each time you open the template, Publisher will open 
a copy of the document and not the original. Any changes made to the copy of the template will need to be saved under 
a different name. 

 - To use your Template
  mouse

1. From the File tab, select New... Available Templates screen appears. 
2. On the Available Templates pane, in the top section, click MY TEMPLATES The My Templates gallery 

appears. 
•	 NOTE: You must have created and saved a template in Publisher before you can access the My Templates 

gallery. If you have not done so, Publisher will alert you with a text box accordingly. 
3. Select your template 
4. Make any adjustments to the design in the customise pane to the right. Of the pane
5. Click CREATE A copy of the template opens. 
6. Develop your document 
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 - To save the changes to the document,
 mouse

1. From the File tab, select Save As... The Save As dialog box appears. 
2. From the Save in pull-down list, select a saving location 
3. In the File name text box, type a name for the document 
4. Click SAVE

Modifying Your Template 

If you find that you need to make a few changes to your existing template, you can make changes to the original document 
without having to create a new one. 

 - To modify a template
 mouse

1. From the File tab, select Open... The Open Publication dialog box appears. 
2. Locate the location of your template
•	 NOTE: The location of the Templates folder may vary depending on your computer setup. 
3. Make any desired changes to the template 
4. On the Quick Access toolbar, click SAVE Your original template is saved. 
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