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Introduction

Introduction
Visio is designed to help you create business and technical diagrams, including Organization Charts, Flow Charts and 
Office Layout Diagrams.

These diagrams are created with the use of sophisticated drawing tools and stencils of pre-drawn shapes that can be 
dropped onto the drawing page.

All graphics related to Microsoft in this book is in compliance with Microsoft guidelines and thus permitted by Microsoft.
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Getting Started

Getting Started
When you start Visio, it displays the Choose Drawing Type dialog box in which you can choose the predefined Template 
you wish to base your drawing on. These templates are arranged into Category folders shown on the left hand side.

•	 To expand the folders, simply click on the folder icon.
•	 Move your mouse over the Template icon to see a description of that template (it will appear in the bottom 

left corner of the dialog box).
•	 Open the template you require by clicking on its icon.
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Visio Environment

1 Visio Environment
1.1 Screen Layout

On the Visio screen you will notice a number of features that are similar to other Microsoft Office applications: Title Bar, 
Menu Bar, Standard and Formatting Toolbars and the Task Pane. You will also see the Stencils, which are particular to Visio.

When Visio starts for the first time, the Standard and Formatting toolbars share one row on the screen, resulting in some of 
their icons being hidden from view. Similarly, the menus show most recently used commands first (only displaying the other 
commands after a short delay).

These settings can be reversed by choosing Customize from the Tools menu, then on the Customize tab ticking the two option 
boxes at the top (‘Show Standard & Formatting toolbars on two rows’ and ‘Always show full menus’).

Standard Toolbar
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Visio Environment

Formatting Toolbar
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Visio Environment

Task Pane

Each application in the Microsoft Office suite has a Task Pane available for specific tasks. The task pane is designed to 
make these tasks simpler to perform by making their options more accessible.

In Visio you will find it just as simple to perform these tasks without the use of the task pane. As such you may find it 
more useful to deactivate it in order to allocate more of the screen to your drawing page.

This can be done using the Close cross in the task panes top-right corner:
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File Commands

2 File Commands
2.1 Saving a File

To Save a File for the First Time

•	 Select Save from the File menu or click Save   on the standard toolbar – the Save As dialog box will 
appear.

•	 Type a name for the file.
•	 Change the directory and/or the drive if required.
•	 Leave the file with the extension .vsd
•	 Choose Save.

To Save an Existing File

•	 Select Save from the File menu or click Save  .

2.2 Closing a File

•	 Select Close from the File menu.

OR
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File Commands

•	 Click the Close Window icon in the top right of the screen

2.3 Opening an Existing File

•	 Select Open from the File menu.

OR

•	 Click Open  .
•	 The open dialog box will appear:

Mein Wissen rund um Big 
Data und SAP möchte ich 
sinnvoll  einsetzen. Bin ich bei 
euch  richtig, E.ON?

Lieber Herr Bennett, mit Ihren 
Fachkenntnissen können Sie bei 
uns viel bewegen.  
Bringen Sie Ihr Know-how in zukunftsweisende Projekte 
und Applikationen ein: Ob bei der energetischen Vernet zung 
von Smart Homes, der Steuerung virtueller Kraftwerke oder 
der Realisierung anspruchsvoller Logistik-Konzepte – der 
Energiesektor bietet vielfältige Herausforderungen für IT-
Consultants, -Architekten und -Projektmanager. Entfalten 
Sie Ihre Kompetenz und geben Sie Ihrer Karriere neue 
Impulse.

Ihre Energie gestaltet Zukunft.

www.eon-karriere.com
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File Commands

•	 Select the file you require.
•	 Choose Open.

OR

•	 From the Open section of the Getting Started task pane on the right hand side:

•	 Click on the Open… button.
•	 Choose the location of the existing file.

http://bookboon.com/


Download free eBooks at bookboon.com

Visio 2003

18 

Stencils

3 Stencils
A stencil is a collection of master shapes that are associated with a particular drawing type. Stencils are stored in stencil 
files (with a .vss extension). When you create a new drawing based on a template, the template opens stencils that are 
related to the drawing type. By default, stencils appear docked on the left side of the drawing window. You can also open 
a stencil independently of a template.

3.1 Opening more stencils

Although templates will automatically open particular related stencils, other stencils can also be opened for use with a 
drawing.

•	 From the File menu, choose Shapes, and then choose a stencil from one of the Category folders listed:

•	 The stencil opens docked, with the title bars of the other open stencils cascaded behind it:

http://bookboon.com/
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Stencils

OR

•	 Click Shapes   on the standard toolbar, the stencil Category folders will appear.

3.2 Moving between Stencils

•	 Click on the name of the stencil you wish to use, that stencil will appear at the front of the stencil column:

01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110
01001001 01010100 00100000 01010100 
01110010 01100001 01101001 01101110

          Ziel: 

Du entwickelst 

unsere Zukunft.

Wir Deine.

IT-Traineeprogramm

In 18 Monaten durchläufst Du 
3 verschiedene Stationen, wirst 
von einer Führungskraft als 
Mentor betreut und profitierst 
von einem breiten Seminar-
angebot. Anschließend kannst 
Du eine Fach-  oder Führungs-
laufbahn einschlagen.
www.perspektiven.allianz.de

Allianz Karriere
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Stencils

3.3 Closing stencils

•	 Click with your right mouse button on the name of the stencil you wish to close, a pop up menu will appear:

•	 Click on Close with your left mouse button.

3.4 Searching for a Shape on a Stencil

If you are unsure which stencil contains the shape you require, then a search can be performed from the top part of the 
Shapes window.
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Stencils

•	 Enter the word or phrase in the Search for Shapes: box and click the arrow to start the search.
•	 The results will appear in a temporary stencil:

•	 When a new search is performed, these results will be replaced by those of the new search.
•	 The results stencil can be closed at any time in the normal way.
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Working with Shapes

4 Working with Shapes
Shape is the general term for the objects you will find on a stencil and objects created using the drawing tools. These 
include geometric shapes such as rectangles, triangles and ellipses as well as more specialised shapes.

4.1 Creating a shape

•	 Locate the required shape on the stencil.
•	 Click and hold down the mouse button on the shape.
•	 Drag it over to your page.
•	 Let the mouse button go when you have positioned the shape in the preferred location.

Lieben Sie Herausforderungen?

Möchten Sie innovative Lösungen für
führende Unternehmen entwickeln?

Wollen Sie dem weltweit größten
Beratungsunternehmen angehören?

Entdecken Sie Ihre vielfältigen
Karrieremöglichkeiten. IBM ist auf der
Suche nach den besten und hellsten
Köpfen. Nach Menschen, die Möglichkeiten
entdecken, wo andere nur Probleme sehen.
Nach Mitarbeitern, die auch Mitgestalter
sein wollen. Wir suchen diese Menschen
aus dem Anspruch heraus, die Welt täglich
ein bisschen besser zu machen. Sie sind
ideengetrieben, zukunftsorientiert und
möchten schon heute an den Lösungen
von morgen arbeiten? Dann sollten wir uns
kennenlernen!

Machen wir den Planeten ein bisschen smarter.
ibm.com/start/de

Alle Bezeichnungen, die in der männlichen Sprachform verwendet werden, schließen sowohl Frauen als auch Männer ein. IBM schafft ein offenes und tolerantes Arbeitsklima und ist stolz darauf, ein 
Arbeitgeber zu sein, der für Chancengleichheit steht. IBM, das IBM Logo und ibm.com sind Marken oder eingetr. Marken der International Business Machines Corp. in den Vereinigten Staaten und/oder 
anderen Ländern. Andere Namen von Firmen, Produkten und Dienstleistungen können Marken oder eingetr. Marken ihrer jeweiligen Inhaber sein. © 2010 IBM Corp. Alle Rechte vorbehalten.
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Working with Shapes

•	 The shape will appear with 8 square (Resize) handles around the outside and 1 round (Rotate) handle at the 
top.

•	 These Selection Handles tell us the shape is active and able to be edited.

4.2 Selecting shapes

Shapes must be selected before any action such as copying, deleting and formatting can go ahead.

To Select a Single Shape

•	 Click on the shape with the left mouse button.
•	 The selection handles described above will appear.

To Deselect A Shape

•	 Click on any blank area of the page.

To Select Multiple Shapes Using the Keyboard

•	 Select the first shape.
•	 Hold down the SHFT key on the keyboard and select the second shape.
•	 The selection handles now form a rectangle that surrounds both of the shapes:

•	 Further shapes can also be selected using the same method.
•	 While still holding down the SHFT a selected shape can be deselected by clicking it for a second time.

http://bookboon.com/
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Working with Shapes

To Select Multiple Shapes Using the Multiple Select Tool

•	 Click the drop-down next to the Pointer Tool:
•	 Select the Multiple Select option.
•	 Click onto all the shapes to be selected, one after the other.
•	 Click a shape for a second time to deselect it.
•	 The Multiple Select option needs to be deactivated when it is no longer needed.

To Select Shapes Using the Area Select Tool

This method involves dragging a selection box around the shape or shapes to be selected.

•	 Starting above and to the left of your shapes, click and drag your mouse towards the bottom right of your 
shapes:

•	 Make sure all parts of the required shapes are within the selection box.
•	 Release the mouse button when you are happy with your box; if not, click away so nothing is selected and 

try to drag the box again.

To Select Shapes Using the Lasso Select Tool

This method involves drawing a selection ‘lasso’ of any shape around the shape or shapes to be selected.

http://bookboon.com/
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Working with Shapes

•	 Click the Pointer Tool drop-down and select Lasso Select.
•	 Click and drag with the mouse to start drawing the lasso.
•	 Ensure the shapes to be selected are fully within the lasso.
•	 If possible overlap the start and end points of the lasso (although this is not always essential).

Both the Area Select and the Lasso Select methods can be used in conjunction with the Multiple Select method in order to 
easily select multiple shapes which are positioned in different parts of the drawing page.

To Select All Shapes on a Page

•	 In the Edit menu, choose Select All.

JETZT BEWERBUNG 
AUFPOLIEREN.
Bereiten Sie sich optimal auf den Bewerbungsprozess vor 

und geben Sie Ihrem Profi l den letzten Schliff. Nutzen Sie 

unsere Tipps, Persönlichkeitstests und kostenlosen 

E-Books zu Studium, Business und Karriere. 

rwe.com/

Bewerberakademie

Anzeige_Bewerberakademie_178x126.indd   1 23.09.14   14:27

http://bookboon.com/
http://bookboon.com/count/advert/c4504964-dd0b-4e5e-8150-a3be01175998


Download free eBooks at bookboon.com

Visio 2003

26 

Working with Shapes

OR

•	 Press CTRL+A.

4.3 Moving Shapes

•	 Point your mouse at the shape to be moved.

•	 Click and hold down the mouse button.
•	 Drag the shape to the new location.
•	 Release the mouse button.

4.4 Deleting Shapes

•	 Select the shape to be deleted.
•	 Press the Delete key.

OR

•	 Use Delete   on the formatting toolbar.

4.5 Resizing Shapes

Resizing a Shape with the Mouse

•	 Select the shape to be resized.
•	 Move the mouse pointer to the required Resize handle:
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Working with Shapes

•	 Drag the handle until the shape is at the required size.
•	 Release the mouse button.

Click and drag on any corner when resizing to maintain the shape’s height-to-width proportions.

Resizing a Shape with the Size & Position Window

•	 Select the shape to be resized.
•	 From the View menu, select Size & Position – the following window will appear in the bottom left of the 

screen:

•	 Increase/decrease the Width and Height values to change the size of the shape.
•	 The X and Y values refer to the position of the shape on the drawing page.

4.6 Rotating Shapes

•	 Select the shape to be rotated.
•	 Select Rotate Left or Rotate Right from Rotate or Flip in the Shape menu:

http://bookboon.com/
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Working with Shapes

OR

•	 Select the shape.
•	 Use the Rotate handle to drag the shape round as far as necessary:
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Working with Shapes

Changing the Centre of Rotation

The centre of rotation is normally positioned in the centre of the shape and defines the point at which the shape will 
rotate. The centre of rotation can be moved at any time.

•	 Select the shape and move the mouse pointer over the Rotate handle (see above).
•	 The Centre of Rotation will appear in the centre of the shape:

•	 Move the mouse over the centre of rotation and click & drag it to another position.

4.7 Flipping Shapes

•	 Select the shape to be flipped.
•	 Select Flip Horizontal or Flip Vertical from Rotate or Flip in the Shape menu:
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Working with Shapes

4.8 Duplicating/Copying Shapes

Duplicating a Shape

•	 Select the shape to be duplicated.
•	 Select Duplicate from the Edit menu, and a copy of the shape will appear directly beside the original:

•	 CTRL+D will do the same.

OR

•	 Hold down the CTRL key and move the shape to its new position, a copy is created.

Copying a Shape between Pages

•	 Select the shape to be copied.
•	 Select Copy from the Edit menu.
•	 Move to the page where the copy is required.
•	 Select Paste from the Edit menu.

http://bookboon.com/
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Working with Shapes

Moving a Shape between Pages

•	 Select the shape to be moved.
•	 Select Cut from the Edit menu.
•	 Go to the page where the shape is required.
•	 Select Paste from the Edit menu.

OR

•	 Use Cut  , Copy   and Paste   from the standard toolbar.

4.9 Changing the attributes of a Shape

Attributes, such as line and fill colour, can be changed to alter the appearance of a shape.

To Change Line (Border) Attributes

•	 Select the shape for which the line attributes are to be changed.
•	 Select Line from the Format menu – the Line dialog box will appear:

http://bookboon.com/
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Working with Shapes

•	 Choose OK to finish.

OR

•	 Select the shape or line.
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Working with Shapes

•	 From the formatting toolbar:

To Change Fill Attributes

•	 Select the shape for which the fill attributes are to be changed.
•	 Select Fill from the Format menu – the Fill dialog box will appear:
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Working with Shapes

•	 Choose OK to finish.

OR

•	 Select the shape.
•	 From the formatting toolbar:
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4.10 Stacking Shapes

When you are working with shapes, you will find that you sometimes need to stack them to get the effect you want. When 
you stack shapes on top of each other, they will overlap. Visio has commands to move shapes up or down in a stack.

Bringing Shapes to the Front/Back of a Stack

The Bring to Front and Send to Back commands move a shape to the top or bottom of the stack.

•	 Select the shape you want to move.
•	 From the Shape menu, choose Order. The following sub-menu will appear:

•	 Select Bring to Front or Send to Back.

Bringing Shapes Forward/Backward One Level

The Bring Forward and Send Backward commands move a shape up or down in the stack one level at a time.

http://bookboon.com/
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Working with Shapes

•	 Select the shape you want to move.
•	 Select Bring Forward or Send Backward from the Order option of the Shape menu.

4.11 Aligning shapes

If you have created a number of shapes, you can align the entire group on their left/right borders, their top/bottom border 
or their centres. You do not have to select and move each shape individually.

•	 Select the first shape, the handles will be green. This will be the master shape.
•	 Select the other shapes using the SHFT key (or the Multiple Select option from the Pointer Tool drop-

down).
•	 The green handles will surround all of the selected shapes. The first shape (the master) will now have a thick 

pink border, while the subsequent shapes selected will have a thinner pink border:

•	 Choose Align Shapes from the Shape menu, the Align Shapes dialog opens:

•	 Select the type of alignment you require. The green shape on each of the icons refers to the master shape.
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Working with Shapes

•	 Click on OK.

4.12 Distributing Shapes

If you have created a number of shapes, you can distribute space equally between them.

•	 Select the shapes you want to distribute space between.
•	 Choose Distribute Shapes from the Shape menu, the Distribute Shapes dialog opens:

start up – mehr als ein 

trainee-programm. 

jetzt bewerben!

 Die Antwort auf fast alles. 
Antworten auf Ihre Karrierefragen finden 
Sie hier: www.telekom.com/absolventen 

Jetzt bewerben!
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Working with Shapes

•	 Select the type of distribution you want.
•	 Click on OK.

4.13 Grouping Shapes

When you have selected two or more shapes, you can create a group. Once you have a group, any attribute you choose 
such as shadow or line colour, is assigned to all the individual shapes within a group – as long as it applies (e.g. you cannot 
have a line with a shaded fill). The grouped shapes all move and rotate as a group.

Two Shapes Selected – NOT Grouped

Two Shapes Grouped

To Group Selected Shapes

•	 Select the shapes to be grouped.
•	 Choose Grouping and then Group from the Shape menu.
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OR

•	 Press CTRL+G.

To Ungroup Shapes

•	 Select the group by clicking on one of its shapes.
•	 Choose Grouping and then Ungroup from the Shape menu.

OR

•	 Press CTRL+SHFT+U.

Selecting a Shape within a Group

•	 Select the group.
•	 Select the shape you want to alter. When the shape has been selected, its selection handles will contain small 

crosses.

•	 Format the shape.
•	 Or click & drag the shape to move it within the boundaries of the group.
•	 Click away from the shape to deselect the group when you have finished.
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5 Pages & Views
5.1 Creating a new page

•	 A new page can be added after the page that is currently displayed.
•	 Select New Page from the Insert menu.
•	 Choose OK.

Moving Between Pages 

•	 Page Tabs appear at the bottom of the screen:

•	 Click onto a Tab to switch to that page.

OR

•	 Pressing CTRL+ Page Up/Down will move you forward or backward one page at a time through the file.

Machen Sie die Zukun�  sichtbar

Kleine Chips, große Wirkung:  Heute schon sorgt in rund der Häl� e aller Pässe und Ausweise weltweit ein 
Infineon Sicherheitscontroller für den Schutz ihrer Daten. Gleichzeitig sind unsere Halbleiterlösungen der 
Schlüssel zur Sicherheit von übermorgen. So machen wir die Zukun�  sichtbar.

Was wir dafür brauchen?  Ihre Leidenscha� , Kompetenz und frische Ideen. Kommen Sie zu uns ins Team! 
Freuen Sie sich auf Raum für Kreativität und Praxiserfahrung mit neuester Technologie. Egal ob Praktikum, 
Studienjob oder Abschlussarbeit: Bei uns nehmen Sie Ihre Zukun�  in die Hand.

Für Studierende und
Absolventen (w/m):
 › Ingenieurwissenscha� en

 › Naturwissenscha� en

 › Informatik

 › Wirtscha� swissenscha� en

www.infineon.com/karriere
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5.2 Zooming

You can zoom in and out of your drawing to see either the whole page or just a portion of it.

Zooming via the Toolbar

•	 The Zoom drop-down  on the standard toolbar can be used.

Zooming via the Menu

•	 Choose Zoom from the View menu. The following sub-menu will appear:

•	 Select the desired magnification.
•	 The Page Width and Whole Page options are especially useful.

Zooming via Keyboard Shortcuts

Position the mouse pointer over the top of the shape on which you want to zoom.

5.3 Ruler & Grid

The page has a visible Grid of squares designed to help with the positioning of shapes. The size of the squares on this grid 
will change as you zoom in and out of the page.
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There are also vertical and horizontal Rulers found on the left and top of the drawing page.

Both of these features can be adjusted from the Ruler & Grid option of the Tools menu.

5.4 Snap & Glue

As one shape is moved close to another on a drawing page, the two will tend to line up exactly without a gap between 
them. This is a feature called Snap. This is typically what you would want to happen to help with the overall appearance 
of your drawing. The feature can be deactivated by choosing Snap & Glue from the Tools menu.

5.5 Guides

Guides are another method designed to help with the positioning of shapes. Both horizontal and vertical guides can be 
introduced to the drawing page.

•	 Move the mouse pointer to one of the rulers (the top ruler for a horizontal guide, the left ruler for a 
vertical).

•	 Click & drag onto the drawing page. The guide will be created wherever the mouse is released.
•	 Guides can be moved, copied and deleted just like normal shapes.
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6 Working with Text
6.1 Text Boxes

Adding Text to a Drawing

•	 Select Text Tool   from the standard toolbar.
•	 Click and drag a box on the page where you want the text to go.
•	 Type the text.
•	 Click on the Pointer Tool   when finished:

Verwirklichen, worauf es ankommt –  
mit einer Karriere bei Siemens.

siemens.de/karriere
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•	 This has created a Text Box to hold the text.

Editing Text in a Text Box

•	 Double click on the text box to be edited, all text will be highlighted.
•	 Click into the text and start editing.
•	 Click outside the text box when finished.

Moving a Text Box

•	 Click on the text to be moved – the handles will appear around the outside.
•	 Point at the text or the border (but not the space in between):

•	 Click and drag to the new position.

Resizing A Text Box

•	 Click on the text box to be resized.
•	 Drag the handles to resize the box (the font size will not change):
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Rotating a Text Box

This is the same process as rotating a shape (see Rotating Shapes on Page 19).

6.2 Shapes

Adding Text to a Shape

•	 Drag the shape onto the page or click to select an existing shape.
•	 Start typing.
•	 Click outside of the shape when finished:

Editing Text in a Shape

•	 Double click on the shape whose text is to be edited, all text will be highlighted.
•	 Click into the text and start editing.
•	 Click outside the shape when finished.

Moving Text in a Shape

The text in a shape is housed in a Text Frame (or Text Block). This text frame starts off with the same dimensions as the 
shape, and is positioned on top of it. It can therefore be difficult to see.

The text frame has the ability to be moved or resized independently of the shape, if required. This is done by activating 
the Text Block Tool, from the Text Tool drop-down on the standard toolbar:

•	 With the Text Block Tool activated, move the mouse cursor over the text to be moved:
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•	 Click and drag the text frame to its new position:
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Resizing a Text Frame in a Shape

•	 Activate the Text Block Tool.
•	 The selection handles that are visible will now resize the Text Frame, not the shape.

Rotating a Frame in a Shape

•	 Activate the Text Block Tool.
•	 The Rotate handle that is visible will now rotate the Text Frame, not the shape.

6.3 Formatting Text

Text attributes such as font, size and colour can be changed using the formatting toolbar and commands from the Format 
menu. Before text can be formatted it has to be selected.

To Select All Text in a Text Box or Shape

•	 Click on the text to be selected – handles will appear around the box.
•	 The box (and therefore all of its text) is now selected.

To Select Some of the Text in a Text Box or Shape

•	 Select the text box.
•	 Click at the start of the text to be selected.
•	 Click and drag the mouse to highlight and select the required text.

6.4 Alignment of text

Horizontal Alignment

•	 Select the shape.
•	 Choose Text from the Format menu, then choose the Paragraph tab.
•	 Choose the desired alignment from the Horizontal Alignment drop down box:
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•	 Choose OK.

OR

•	 Use the Align icons   on the formatting toolbar.

Vertical Alignment

•	 Select the shape.
•	 Choose Text from the Format menu, then choose the Text Block tab.
•	 Choose the desired alignment from the Vertical Alignment drop down box:

•	 Choose OK.
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6.5 Tabs within a Text Box or Shape

•	 Select the text box.
•	 Choose Text from the Format menu, then choose the Tabs tab.
•	 In the Tab stop position box on the right of the dialog box, enter the position at which you want the tab:
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•	 Choose what type of alignment you require from the Alignment section.
•	 Choose Add.
•	 Repeat the above steps for any other tabs.
•	 Choose OK.
•	 By pressing the Tab key, you will move to the programmed positions.

6.6 Bullets within A Text Box or Shape

•	 Select the text box.
•	 Choose Text from the Format menu, then choose the Bullets tab.
•	 Choose the bullet Style required:

•	 Choose OK.
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7 Connectors
7.1 Overview

Connectors are lines that connect your shapes. Once a connection has been made, when the shape is moved, the connector 
points stay connected and move with the shape.

You can connect any two shapes together. You can bring your shapes out already connected or connect them when they 
are on the drawing page.

7.1 Creating a Point-to-Point Connection

•	 Choose the Connector Tool .
•	 Move the mouse over one of the connection points of the first shape:

•	 Click & Drag to a connection point on the second shape:
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•	 The connector is now fixed to the two connection points. This is indicated by the ‘x’ and ‘+’ symbols in the 
red squares:

•	 If either of the two shapes were to move, the connector would stay fixed to the same two connection points:

WALTER LAUTER

IT-Spezialist Serversysteme ZF Friedrichshafen AG

ICH BEI ZF. INFORMATIKER 
UND OUTDOOR-PROFI.
www.ich-bei-zf.com

Scan den Code und 
erfahre mehr über mich 
und die Arbeit bei ZF:
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7.2 Creating a Shape-to-Shape Connection

•	 Choose the Connector Tool  .
•	 Move the mouse over the first shape. The whole shape becomes selected:

•	 Click & Drag over to the second shape. It will also become selected:

•	 The connector is now fixed to the two shapes. This is indicated by the larger, empty red squares:
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•	 If either of the two shapes were to move, the connector would move to the two closest connection points:

Connecting Multiple Shapes

•	 Select the shapes you want to connect.
•	 Choose the Connect Shapes from the Shape menu.
•	 This forms a Shape-to-Shape Connection between the shapes.

7.3 Automatically Connected Shapes

•	 Choose the Connector Tool  .
•	 Select the shape you require and drag onto the page.
•	 Select another shape you require and drag onto the page.
•	 Shapes are automatically connected using a Shape-to-Shape connection.

7.4 Working With connection points

Sometimes you may want to have connection points in specific positions on a shape. Visio has predefined connection 
points, but these can be altered.

Adding a Connection Point

•	 Select the shape.
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•	 Choose the Connection Point Tool from the Connector Tool drop-down:
•	 Move your mouse pointer to the position on the shape where you want to add a connection point.
•	 Hold down the CTRL key, the mouse pointer will be carrying a small cross at the tip.
•	 Click the mouse and the extra connection point will be added.

Deleting a Connection Point

•	 Choose the Connection Point Tool.
•	 Click on the connection point you want to delete.
•	 The connection point will go pink.
•	 Press the Delete key.

Die Consorsbank ist eine der führenden Direkt-
banken Europas. Lege jetzt als Werkstudent 
oder Praktikant bei uns den Grundstein für 
deine erfolgreiche Karriere.

Einfach online bewerben unter: 
www.consorsbank.de/karriere

DEINE SCHNITTSTELLE ZUM ERFOLG. 
HIER BIST DU RICHTIG VERBUNDEN!
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8 Drawing Shapes
As well as offering a multitude of shapes in its stencils, Visio also provides tools to enable the drawing of shapes. The 
Drawing toolbar is activated using the Drawing Tools icon on the standard toolbar:

•	 Click onto the appropriate tool for the shape you want to draw.
•	 Move the mouse cursor onto the drawing page.
•	 Click and drag to produce the shape or line.

The tools are divided into shape tools and line tools.
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9 Background Pages
Each Visio drawing contains at least one page; its foreground page. A drawing may also contain one or more background 
pages. When you assign a background page to a foreground page, the shapes on the background page are also visible on 
the foreground page. This can be a very useful way of displaying a logo, for example.

You can assign only one background page to a foreground page, but each background page can also have its own background 
page. This allows multiple background pages to be used to create a layered effect.

9.1 Inserting a Background Page

•	 Choose New Page from the Insert menu.
•	 In the Page Setup box, choose Background from the Type section:
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•	 Visio will give a default name of ‘Background-1’, until you create a new name.
•	 Choose OK.
•	 Design the layout of the background page.

aok-on.de/nordost/studierendeGesundheit in besten Händen

Entdecken Sie die innovativen LIVEONLINE Vorträge der AOK. Wir bieten drei 
Themenfelder: Strategische Karriereplanung, Überzeugen im Auswahlverfahren
sowie Study-Life-Balance. Jetzt schnell anmelden unter:

AOK-Liveonline – Powerstart für die Zukunft

AOK Studenten-Service

�1�7�0�b�x�1�1�5�h
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9.2 Assigning a Background Page

•	 Display the foreground page for which you wish to assign a background page.
•	 Choose Page Setup from the File menu. Click onto the Page Properties tab.
•	 Choose the desired Background page from the drop-down:

•	 Choose OK.

9.3 Creating a Background Page from an Existing Page

•	 Display the foreground page you wish to become the Background Page.
•	 Choose Page Setup from the File menu. Click onto the Page Properties tab.
•	 Select Background from the Type section.
•	 Choose OK.

9.4 Editing an Existing Background Page

•	 Display the background page as you would a normal foreground page:

•	 Edit as normal.
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10 Custom Stencils
The Favourites stencil is one that is automatically created when you install Visio and is located in the My Shapes folder, in 
My Documents. It can be used to store shapes that you use often, those that you create yourself, or even your customised 
versions of shapes from other stencils.

10.1 The Favourites Stencil

Adding Shapes From an Existing Stencil to Favourites

•	 Locate the shape (on any stencil).
•	 Right-click on the required shape.
•	 Select Add To My Shapes then Favourites:

Viewing Favourites

•	 From the File menu, choose Shapes then My Shapes and Favourites:
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•	 Favourites will open below your current stencils:
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•	 Shapes on this stencil can be used in exactly the same way as those from any other.

Adding Shapes From A Drawing to Favourites

•	 View the Favourites as described in the previous point.
•	 Right-click on the title ‘Favourites’ and choose Edit Stencil.

Du bewegst.

1
523 

330.000 Mitarbeiter
Berufe
Zukunft

Gemeinsam 
nachhaltig 
zum Erfolg.
Denn bei der REWE Group, 
einem der führenden Handels- 
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Teil einer großen Gemeinschaft, 
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sich auf die Zusammenarbeit mit 
sympathischen Kollegen auf 
internationaler Ebene und 
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vielfältigen Marken- und 
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Und durch individuelle Förderung 
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wohin immer Sie wollen. 
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•	 A red star will now appear on the icon:

•	 From the drawing page, simple drag your shape onto the Favourites stencil.
•	 It will appear with a name such as ‘Master.4’.
•	 Right-click the new ‘master’ and choose Rename if you want to change the name.

Saving Changes to Favourites

•	 Any time a new shape is added to the Favourites stencil, a disk icon will appear in the corner of the stencil 
as a reminder to save the changes:

•	 Click onto this disk icon to save the changes. It will disappear once it has been clicked onto.

10.2 New Stencils

Although the Favourites makes it easy to store and access shapes, other stencils can also be created.
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Creating a New Stencil

•	 From the File menu, choose Shapes, then New Stencil.
•	 The Blank Stencil will appear:

Adding Shapes to the New Stencil

•	 This can be done by dragging shapes onto the stencil, either from an existing stencil or from the drawing 
page.
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11 Printing
11.1 Print Preview

It can be quite useful to see your drawing before you print it.

•	 Choose Print Preview from the File menu.

OR

•	 Choose the Print Preview icon  from the Standard Toolbar.
•	 When you have finished previewing your drawing, choose Close from the Print Preview toolbar:

11.2 Printing your Drawing

•	 From the File menu, select Print:

Sie sind einzigartig? Wir auch!
einzigartige Lösungen

einzigartiger Auftrag einzigartiger Arbeitgeber

einzigartige  Ideen
einzigartige Vielfalt

Wir suchen

Ingenieure/innen der Elektro- und Informationstechnik
Informatiker/innen

mit den Abschlüssen FH/Bachelor

Mehr Informationen zum Thema Karriere beim BND unter 
www.bundesnachrichtendienst.de (Karriere)
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•	 The Page Range section gives the following choices:

•	 Make your choice and choose OK.
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Visio & Other Applications
Visio drawings can be easily copied into other applications such as Word or PowerPoint.

•	 Select the shape (or shapes) on your Visio drawing. Remember CTRL+A is a quick way to select all shapes 
on a page.

•	 Copy these (using the Edit menu or toolbar icon).
•	 Go to your Word document (for example), and Paste.
•	 The shapes are automatically pasted as a grouped object to make it easier to move or resize them.
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Keyboard Shortcuts
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